Sie sind nicht angemeldet.

1

Sonntag, 18. Dezember 2016, 07:15

Kenwood Kna-dv3200

Hi, bei meinem Kenwood DDX-6027 Radio wird das Navi nicht mehr angezeigt bzw. Man kann es nicht mehr anwählen. Nach etwas herum probieren hab ich gesehen, dass über die AV Einstellungen aktiviert werden kann, so dass ich es in der Auswahlliste wählen kann, jedoch bleibt das Bild schwarz und wenn eine CD lief, läuft die nicht mehr im Hintergrund weiter. DVD Laufwerk von Navi Funktioniert einwandfrei. Es muss also irgendwie an der AV Einstellung liegen. Kann mir hierzu jemand weiterhelfen...

Gesendet von meinem PLK-L01 mit Tapatalk

Gesendet von meinem PLK-L01 mit Tapatalk

Katakomba

Moderator

Beiträge: 1 427

Beruf: Mann für alles mögliche ;)

  • Nachricht senden

2

Montag, 19. Dezember 2016, 23:46

Hi...

Ich würde sagen:
Bitte fahre zu einem Fachhändler, nicht "Supermarkt". ;)
Wie soll man Dein sezielles Problem sonst beheben, wenn man die Einstellungen, bzw. Optionen beim Konfigurieren nicht vor den eigenen Augen hat, und auch sonst nichts selbst Händisch direkt am Radio machen kann?
Es erinnert mich ein wenig an die Konfiguration von einem Router/Modem. Selbst, wenn man etwas davon versteht, sogar mit einer Hotline ist es nicht immer so einfach. ;)

Viele Grüße,
Katakomba
Lautsprechertüftler der selbst konstruiert und nicht konsumiert.. ;-)

Für alle die erst noch Wissen in Erfahrung bringen müssen: Bitte "car-hifi-tipps-tricks-sowie-grundlagen " der Einfachheit halber lesen.

Ähnliche Themen

Partnerseiten: Bussgeldkatalog,