Sie sind nicht angemeldet.

1

Sonntag, 14. Januar 2018, 17:42

Lautsprecher an Endstufe brummen/nur Bass

Habe ein Komplettpaket "Crunch CBP1000" von ACR gekauft und folgendes wie unten in der Liste zu sehen eingebaut.


Das ganze ist in einem 1996er Golf 3 verbaut, der mich monatlich knapp 2800km zur Arbeit begleitet. Dementsprechend sollte es nix teures an Musik werden,etwas Bass und Klang sollte reichen da dass Auto ja keinen hohen Finanziellen Wert hat und schon über 220.000km runter hat.

Der Golf hatte Serie nur in dem Armaturenbrett 2 Lautsprecher. In den vorderen Türen habe ich Kabel gezogen und 2 weitere Lautsprecher in den Türen eingebaut und die Lautsprecher im Armaturenbrett durch andere ersetzt.

Crunch Komplettpaket von ACR ( Eingebaut am 13.01.18 )

1 x GPX1000.4 4-CH Amplifier
1 x GPX350 30 cm (12”) Bassreflex-Subwoofer-System
1 x GPX10WK 10mm2 Amplifier Installation Wirekit
incl. Power/Speaker Cables, RCA Cables, Fuse


Leistung an 4 Ohm: max. 4x 140 Watt, gebrückt 2x 500 Watt Anzahl Kanäle:4 Ausgangsleistung (Maximal):4 x 140 / 250 W an 4 / 2 Ohm, gebrückt 2 x 500 W an 4 Ohm Ausgangsleistung (RMS):4 x 70 / 125 W an 4 / 2 Ohm, gebrückt 2 x 250 W an 4 Ohm Klirrfaktor:kleiner als 0.05% (1 kHz) Empfindlichkeit:0.15-7 Volt Frequenzweiche (High):50-250 Hz @ 12 dB/Oktave
AXTON 3-WEGE LAUTSPRECHER von ACR ( Eingebaut am 13.01.18 )

Musikbelastbarkeit: 300 W
Nennbelastbarkeit (RMS): 200 W
Wirkungsgrad (1 W/1 m): 92 dB
Frequenzgang (-3 dB): 50 Hz - 25 kHz
Impedanz: 4 Ohm


PIONEER TS-G1032i - 10cm 2-WEGE KOAX LAUTSPRECHER ( Eingebaut vor ca. 1 Jahr )

Maximale Belastbarkeit 200 Watt
Nennbelastbarkeit 30 Watt
Impedanz 4 Ω
Frequenzgang 38 - 29,000 Hz
Tiefste Resonanzfrequenz (Hz) 118 Hz
Wirkungsgrad (1W/1m) 84 dB
Wooferdurchmesser 10 cm



PIONEER TS-G1732i - 16cm 2-WEGE KOAX LAUTSPRECHER ( Eingebaut vor ca. 1 Jahr )


Maximale Belastbarkeit 240 Watt
Nennbelastbarkeit 40 Watt
Impedanz 4 Ω
Frequenzgang 26 - 28 000 Hz
Tiefste Resonanzfrequenz (Hz) 80 Hz
Wirkungsgrad (1W/1m) 88.7 dB

PIONEER MVH-190UI RADIO ( Eingebaut vor ca.1 Jahr )

Mp3-Usb Radio
4 Kanal
50 Watt Ausgangsleistung
Hoch-und Tiefpassfilter
1 mal Chinch


ANSCHLÜSSE


- Stromkabel auf der Fahrerseite, Remote und Chinch Beifahrerseite verlegt.
- Masse unter der Rücksitzbank an der Karosse verschraubt.
- Lautsprecherkabel anhand der Beschreibung von Crunch angeschlossen ( Kanal 1+2 Axton, Kanal 3 frei, Kanal 4 Subwoofer ).
- Frontlautsprecher am Radio angeschlossen
- Endstufe auf Werkseinstellung gelassen
- Rear Crossover steht auf LPF
- Front Crossover steht auf FULL


Es funktioniert soweit alles, bis auf ein alt bekanntes Problem wie bei Laien wie mir :)

Die Axton 3 Wege Lautsprecher in der Hutablage geben nur Bass von sich, rauschen leicht dabei und erzeugen keinen Klang.

Dieses Problem habe ich heute bei Google 100 Fach gelesen, jedoch wollte ich die genauen Daten meiner Komponenten auflisten um das Problem zu erläutern und es zu verstehen. Vielleicht kann mir jemand genau sagen was falsch oder verstellt werden muss?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Marvin1990« (14. Januar 2018, 17:53)


Katakomba

Moderator

Beiträge: 1 490

Beruf: Mann für alles mögliche ;)

  • Nachricht senden

2

Sonntag, 14. Januar 2018, 17:58

Hallo...


Hast Du das Frontsystem über das Radio laufen?
Und wenn, wie hast Du alles genau dort angeschlossen?
Kann es sein, das Du den "Subwooferfilter" sprich: LP oder LPF an den Kanälen an der Crunch, an dem die Axton hängen, eigeschaltet hast (Kanal 1 + 2)?
Du musst "HPF" oder "HP" einschalten. Ausser beim Subwoofer, den bitte auf "LP" oder "LPF" stellen.
Kann man die Endstufe nicht brücken? Kanal 3 +4 müsste doch gehen? (Bridge-Funktion für den Subwoofer)
Hmmm, was für eine Musikrichtung hörst Du denn?
Der Subwoofer kann gerade mal Kickbass, den kenne ich zudem gut.

Noch eine Bemerkung zur Ablage:
Ich würde die wieder rausholen, und das Frontsystem (16cm Pioneer Koaxe) an die Crunch hängen.
Ablagen sind bei Unfällen Mordsgefährlich, deshalb lieber raus damit.

Ich gehe davon aus, das Du nicht noch extra in die Autoanlage investieren willst?
Koaxe in den Türen, und dann soweit unten ist Suboptimal, ein zwei Wege wäre da besser gewesen. (Wegen den Hochtönern, die sitzen zu weit unten)


Viele Grüße,
Katakomba
Lautsprechertüftler der selbst konstruiert und nicht konsumiert.. ;-)

Für alle die noch etwas Wissen in Erfahrung bringen müssen: Bitte "car-hifi-tipps-tricks-sowie-grundlagen " lesen.

3

Sonntag, 28. Januar 2018, 12:32

Die Lautsprecher in den Türen unten sind am Radio angeschlossen, genau wie die im Armaturenbrett. Die oberen habe ich an den Original Kabeln angeschlossen und die unteren Lautsprecher mit neu gezogenen Kabeln zum Radio ebenfalls angeschlossen. Anschlüsse für die Lautsprecher waren an den mitgelieferten Kabel/Stecker des Radios dabei.

Die Axton liegen an Kanal 1 und 2 an, Subwoofer an Kanal 4, so wie es der Anleitung von Crunch zu entnehmen war ( Text und Bilder ).

Ich werde später mal die Einstellungen vornehmen und schauen was bei raus kommt :)

Gruß und danke schon mal !

4

Sonntag, 28. Januar 2018, 16:47

Alles so an der Endstufe gestellt wie beschrieben, jedoch keinen Unterschied. Selbst wenn ich die Axton dort anschließe wo der Sub angeschlossen ist, geben die Axton nur Bass von sich...Kanal 1-3 kommt nur ein dumpfes Rauschen/Bass.

Keine Ahnung was da los ist. Den Sub an z.b Kanal 1 angeschlossen ergibt sehr wenig Bass, an Kanal 4 läuft alles wie gehabt.

Katakomba

Moderator

Beiträge: 1 490

Beruf: Mann für alles mögliche ;)

  • Nachricht senden

5

Sonntag, 28. Januar 2018, 22:23

Nabend...

Hast Du nach den "Filtern" geschaut, wie die eingestellt sind?
HPF / Hp oder LPF / LP ?


Viele Grüße,
Katakomba
Lautsprechertüftler der selbst konstruiert und nicht konsumiert.. ;-)

Für alle die noch etwas Wissen in Erfahrung bringen müssen: Bitte "car-hifi-tipps-tricks-sowie-grundlagen " lesen.

Ähnliche Themen

Partnerseiten: Bussgeldkatalog,