Sie sind nicht angemeldet.

1

Sonntag, 2. Juli 2017, 22:15

Alle Lautsprecher klopfen seit dem Einbau neuer Frontlautsprecher

Guten Abend zusammen,

ich habe heute versucht bei meinem System neue Front lautsprecher einzubauen,
hab die Lautsprecher Kabel ganz normal angeschlossen und den Lautsprecher eingesetzt..
Wenn ich jetzt aber den Radio starte um zu testen ob die Box auch spielt bekomme ich sofort nachdem der Radio an geht ein extrem
lautes Klopfen aus allen Lautsprechern obwohl noch nicht mal musik an ist..
Hört sich irgendwie so an als würden alle Lautsprecher die tiefste Frequenz spielen die sie können..

Auch mein Subwoofer der an einer anderen Endstufe hängt ist davon betroffen..

ich hoffe ihr könnt mir helfen bin langsam am verzweifeln.

mfg Marco

Falls der Beitrag in der falschen Kategorie aufgemacht wurde, weißt mich bitte darauf hin.

Katakomba

Moderator

Beiträge: 1 440

Beruf: Mann für alles mögliche ;)

  • Nachricht senden

2

Sonntag, 2. Juli 2017, 22:30

Nabend...

Was für ein Fahrzeug?
Was für ein Radio?
Welche Endstufe/n?
Original Kabelbaum verwendet?


Viele Grüße,
Katakomba
Lautsprechertüftler der selbst konstruiert und nicht konsumiert.. ;-)

Für alle die erst noch Wissen in Erfahrung bringen müssen: Bitte "car-hifi-tipps-tricks-sowie-grundlagen " der Einfachheit halber lesen.

3

Sonntag, 2. Juli 2017, 23:22

Fahrzeug ist ein Mercedes C180 W202,
Radio ist Pionner DEH-X7800DAB
4 Kanal Endstufe ist die DLS XM 40
Und 2 Audio System CO 650.1 für die Subwoofer.

Nein ich habe neue Kabel verlegt.

Katakomba

Moderator

Beiträge: 1 440

Beruf: Mann für alles mögliche ;)

  • Nachricht senden

4

Montag, 3. Juli 2017, 18:11

Hi...

Hast Du Powercaps verwendet?
Ich gehe mal davon aus, das Du Fortgeschritten bist beim Anlageneinbau?
Ich nehme nicht an, dass Du die Minus Leitung vom Frontsystem über Karosserie laufen lässt?
Die Verkabelung schon mal überprüft/durchgemessen?
Ist die Remoteleitung vom Cinchkabel genommen worden? Wenn ja, extra Kabel dafür mal legen.
Hast Du irgendwo einen noch nicht bemerkten Masseschluß?
Ist das Material gebraucht, oder Krachneu? Wenn nein, Lautsprecher mal durchgemessen? (inkl. Subwoofer)
Könnte nämlich, falls gebrauchtes Material verwendet wurde zum Beispiel auch ein Endstufenschaden sein.
Wie ist die Stromverkabelung? Massepunkt richtig angebracht?

Im Zweifelsfalle, falls alles so weit in Ordnung sein sollte, würde ich zu einem Fachhändler in der Nähe fahren.
Möglichkeiten gibt es dann nämlich viele, wie Du ja bestimmt gemerkt hast.


Viele Grüße,
Katakomba
Lautsprechertüftler der selbst konstruiert und nicht konsumiert.. ;-)

Für alle die erst noch Wissen in Erfahrung bringen müssen: Bitte "car-hifi-tipps-tricks-sowie-grundlagen " der Einfachheit halber lesen.

Ähnliche Themen

Partnerseiten: Bussgeldkatalog,