Sie sind nicht angemeldet.

1

Freitag, 28. Oktober 2016, 18:56

Neues lautsprecher system verbaut aber kein unterschied hörbar

ich habe in meinen polo 9n (2006) in die fahrertür und beifahrertür ein neues 2 wege system von audiosystem ohne endstufe eingebaut. Es handelt sich um ein um das r 165 evo bestehend aus 2 hochtönern und zwei mittel/tief tönern . Angeschlossen über vw adapter die zu einem pioneer ( deh1600 4x50 watt) nachrüst radio führen. Würde mich sehr über tipps freuen.

Katakomba

Moderator

Beiträge: 1 392

Beruf: Mann für alles mögliche ;)

  • Nachricht senden

2

Freitag, 28. Oktober 2016, 22:10

Nabend...

Was war denn vorher drin, ein Originales?
Sind die Hochtöner vom Pegel her angepasst, oder noch im Auslieferungszustand? (Section "A")
Ist die Impedanzlinearisierung aus? (Bei Section "C" Jumper WEG)
Hast Du gern Höhen am Radio reingedreht, bzw. drin?
Hast Du gern Loudness am Radio an, bzw. an?
Ist der EQ am Radio auf "Flat"?

Grüße,
Katakomba
Lautsprechertüftler der selbst konstruiert und nicht konsumiert.. ;-)

Für alle die erst noch Wissen in Erfahrung bringen müssen: Bitte "car-hifi-tipps-tricks-sowie-grundlagen " der Einfachheit halber lesen.

3

Freitag, 28. Oktober 2016, 22:36

Also erstmal danke für deine antwort. Kann leider mit vielen deiner fragen nichts anfangen. Das einzige was ich dir sagen kann ist das ich vorher die originalen vw lautsprecher ( phillips ) drin hatte. Sonst habe ich die einstellungen am radio so gelassen wie sie waren.

Katakomba

Moderator

Beiträge: 1 392

Beruf: Mann für alles mögliche ;)

  • Nachricht senden

4

Freitag, 28. Oktober 2016, 22:46

Hast Du die Bedienungsanleitung der Frequenzweichen vom System noch?
Da würdeen dann zwei Sachen erklärt werden, das mit der "Impedanz", und das mit dem Hochtönerpegel.
Ich versuche mal anders zu formulieren:
Hast Du Höhen reingedreht beim Philips-System?

Ansonsten würde ich raten zu einem Fachgeschäft zu gehen um das System feinabzustimmen.
Ich weiß, das kann ggfs. ein wenig Geld kosten, dafür passt es nachher auch, und dann wirst Du auch einen Unterschied hören.

Grüße,
Katakomba
Lautsprechertüftler der selbst konstruiert und nicht konsumiert.. ;-)

Für alle die erst noch Wissen in Erfahrung bringen müssen: Bitte "car-hifi-tipps-tricks-sowie-grundlagen " der Einfachheit halber lesen.

5

Samstag, 29. Oktober 2016, 11:55

Also ich weiß nicht was du meinst mit Höhen reingedreht. Ich habe das phillips system ganz normal über das autoradio betrieben ohne irgentwelche änderungen vorzunehmen. Den tipp mit der betriebsanleitung werde ich mal nachgehen.

6

Samstag, 29. Oktober 2016, 18:58

Vielen dank für deine hilfe auch wenn ich wenig verstanden habe. Trotzdem habe ich ebend ein wenig an den radiorinstellungen gespielt und jetzt hört es sich schon ganz anders an. Liebe gruesse :))

7

Samstag, 29. Oktober 2016, 22:59

Wie lange hast die denn laufen? Die ersten Tage/Wochen wird sich da sicher noch ein'ges tun..... ;-)
Gruß
Ralf

Partnerseiten: Bussgeldkatalog,