Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-3 von insgesamt 3.

Samstag, 20. März 2010, 14:44

Forenbeitrag von: »Saylez«

Subwoofer VIEL zu leise!

hi! joa endstufe ist über chinch angeschlossen. zu dem equipment: no-name ebay radio, son doppeldin touchscreen mit 4 chinch ausgängen + 1 sub chinch ausgang. habe das radio gegen nen gutes sony x-plod ausgetauscht, was bei meinem erstem auto tadellos funktionierte. die enstufe ist von cougar, 6knal 3000W auch aus ebay. habe sie heute gegen eine mac audio von nem kolegen ausgetauscht, die bei ihm nen richtig guten bass bringt, doch bei mir nahezu garnicht also auch unverändert. habe die mac ends...

Donnerstag, 18. März 2010, 21:37

Forenbeitrag von: »Saylez«

Subwoofer VIEL zu leise!

achso, habe vergessen zu ewähnen das ich NATÜRLICH Gain schon voll aufgedreht habe und auch an dem HPF erfolglos rumgedreht habe

Donnerstag, 18. März 2010, 21:35

Forenbeitrag von: »Saylez«

Subwoofer VIEL zu leise!

hai! bin kfz-mecha und habe in meinem leben schon bestimmt 10 anlagen angeschlossen, die alle problemlos liefen. heute wollte ich ''mal eben'' meine neue anlage anschließen, bestehend aus radio, 6-kanal endstufe, 4 boxen + Sub. jetzt habe ich das problem das die boxen und der sub zwar laufen, aber extrem leise sind...leiser wie die serienboxen des Fz. die nur übers radio angesteuert werden. besonders der Sub macht nahezu keinen mucks... hatte vllt. jemand das selbe problem und kann mir da helfen...

Partnerseiten: Bussgeldkatalog,