Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-13 von insgesamt 13.

Freitag, 1. Februar 2013, 19:38

Forenbeitrag von: »lacoste«

Flach Aktive Sub.... Beratung

Hallo liebe Leute... ich wollte doch mal ein paar Meinung einholen Hatte eig immer ne Kisten im kofferraum mit gutem Rums und Druck ( ESX QXB 1001Singel Bandpass im BMW e46 330i Touring). Nun gabs aber Familien zuwachs in Form eines Hundes was eine große Hunde Transportbox im Kofferraum nach sich ziehte nun will ich aber nicht auf Bass verzichten und überlege mit zwei Aktive Flach Sub unter die Sitze zu machen... den das normal System is nicht ausreichend für meine Verhältnisse und nun bitte eur...

Sonntag, 29. Januar 2012, 14:55

Forenbeitrag von: »lacoste«

Verkaufe Ampire Bold 12" 30cm Highpower-Sub 1000WattRMS

Hallo liebe leute ja also ich würde gern mein schmuckstück los werden da ich mir jetzt einen anderen sub gekauft habe. http://www.ebay.de/itm/ws/eBayISAPI.dll?…em=280811622014 ja also daten usw. alles in dem ebay link genauso wie auch bilder.... also bei interesse einfach melden

Freitag, 27. Januar 2012, 19:18

Forenbeitrag von: »lacoste«

Tipps für eine LED Clip Anzeige gesucht

ja würdest du mir dann mal son einstellungs tipps geben ?

Donnerstag, 26. Januar 2012, 19:29

Forenbeitrag von: »lacoste«

Tipps für eine LED Clip Anzeige gesucht

naja halt bei ner pa endstufe haste vorne sone immer so 2 grüne leds und ne gelb und ne rote...und bei grün is alles ok und ab gelb... is dann schon das clipen des lautsprechers vorprogrammier..... ich hatte ja nen thema hier auf der hp das mein sub greasselt hat mit einmal... nun hab ich den eingeschickt...den sub....und der hersteller meinte ja kundeverschulden die schwingspulen sind verbrannt.. wegen übersteuern oder clip.... nun bin ich auf der suche nach so einer anzeige halt wie bei einer ...

Donnerstag, 26. Januar 2012, 18:18

Forenbeitrag von: »lacoste«

Tipps für eine LED Clip Anzeige gesucht

Hi leute ja also ich wollte mal fragen ob es so eine led anzeige wie bei einem PA-Endstufe zum nachrüsten gibt??? weiß wer wo es es sowas gibt und ob es sowas überhaput gibt????

Mittwoch, 18. Januar 2012, 17:24

Forenbeitrag von: »lacoste«

Was für ein Subwoofer ist das?

steht nicht vllt was auf einen der subchassi drauf?..... bin der meinung das is ne biliige firma will mich aber auch nicht festlegen... ich hab das mal irgendwo gesehen ....aber mir fällt der name des herstellers nich ein ... was steht denn auf dem schlauch?

Mittwoch, 18. Januar 2012, 16:39

Forenbeitrag von: »lacoste«

Subwoofer rassellt!!! bitte um hilfe!!!

Zitat von »"HardstyleR"« ich denke auch, dass es die Schwingspule ist, miss einmal mit einem Multimeter nach (Ohm Einstellung) sag uns dann die Ohm-Zahl des Multimeters Grüße ja wie schon zu kampfmeersau gesagt ich bedanke mich für die bemühungen aber ich hab die jetzt eh eingeschickt ;D wollte halt nur klären ob ich vllt was falsch angeschlossen habe oder so trotzdem danke nochmal

Mittwoch, 18. Januar 2012, 16:37

Forenbeitrag von: »lacoste«

Subwoofer rassellt!!! bitte um hilfe!!!

Zitat von »"kampfmeersau"« Tja, irgendwie muss man ja die Symptome testen... Wenn da nix aufzuschrauben geht, musst du mal ne Wooferkiste vom Kumpel reinstellen und gucken obs noch rasselt. Ferndiagnose ist eh schon schwierig, da muss man dann schon ein wenig basteln oder die Kiste auf gut Glück einschicken... Meine erste Vermutung ist nämlich ein defekt an der Schwingspule, könnte aber auch was ganz anderes sein. ja also wie gesagt die is ja max 3 tage alt is ja neu gekauft da is zwar wat zum ...

Sonntag, 15. Januar 2012, 18:03

Forenbeitrag von: »lacoste«

Subwoofer rassellt!!! bitte um hilfe!!!

ja also habe ja extra nen link rein gestellt das man mein system auch sieht ja also der is neu eher schlecht müsste ich den sub ja auseinander bauen um an das chassi zu kommen und da schwingungen zu simulieren... wäre ne gute idee aber leider nicht möglich da ja Bandpass kiste ist

Sonntag, 15. Januar 2012, 17:10

Forenbeitrag von: »lacoste«

Subwoofer rassellt!!! bitte um hilfe!!!

ja naja der sub rasselt also kommt kein ton mehr raus sonder es rasselt halt nur ganz leise

Freitag, 13. Januar 2012, 21:36

Forenbeitrag von: »lacoste«

Subwoofer rassellt!!! bitte um hilfe!!!

Hallo liebe Leute.... Ich habe ein großes Problem . Ich habe mir vor 3 Tagen den Subwoofer ESX Quantum Qxb 1001 gekauft .http://www.just-sound.de/subwoofer/esx-q…3/?ReferrerID=7 Dieser Subwoofer wird mit einer Ampire MB 1000.1 betrieben. http://www.just-sound.de/endstufen/ampir…9/?ReferrerID=7 Ich habe den Subwoofer paralle gebrückt um auf die 1 Ohm der Endstufen zu kommen. Dann habe ich noch das Alpine 117Ri Radio.http://www.ghd24.de/Autoradios/1-Din-Rad…Ri.html?refID=1 nun zu meinem Problem. i...

Mittwoch, 4. Januar 2012, 19:55

Forenbeitrag von: »lacoste«

Gute Car HIFI Einsteigermarken!!!

ok muss auch sagen ich hab die MB1000 von ampire und bin gut zufrieden hab auch von ampire nen sub-chassi aber naja davon bin ich nich so begeistert da hab ich den BOLD 12

Montag, 2. Januar 2012, 20:15

Forenbeitrag von: »lacoste«

Gute Car HIFI Einsteigermarken!!!

hihi also ich hab mal ne frage wie siehts denn mit Ampire in den Kategoiren Endstufen und Subwoofer aus?

Partnerseiten: Bussgeldkatalog,