Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-5 von insgesamt 5.

Freitag, 14. Dezember 2012, 16:42

Forenbeitrag von: »gichin«

Subwoofer geht nicht mehr

guten tag liebe Community ich hoffe ich bin hier richtig mit dem Thema ich habe ein Problem und zwar geht mein Subwoofer nicht mehr ich versuche mal die Situation zu beschreiben also ich habe im auto eine Endstufe von xetec mit 1000w rms und an der ist ein sub von Blaupunkt mit 400w rms angeschlossen gewesen es ging auch ganz gut konnte schön laut hören kein Problem aber irgendwann wo ich mal nicht so laut gehört hatte ging des sub aus. hab dann ne röhre von mac audio(240w rms) dran gemacht die ...

Mittwoch, 31. Oktober 2012, 12:32

Forenbeitrag von: »gichin«

Welche Endstufe soll ich nehmen 3 zur Auswahl!!!

ok ist ja echt viel arbeit ne da bleib ich lieber bei einer vielen dank für die Hilfe

Mittwoch, 31. Oktober 2012, 02:17

Forenbeitrag von: »gichin«

Welche Endstufe soll ich nehmen 3 zur Auswahl!!!

ja das stimmt platz hab ich da echt nicht dachte da an ein doppel boden damit die endstufen im boden sind

Dienstag, 30. Oktober 2012, 21:08

Forenbeitrag von: »gichin«

Welche Endstufe soll ich nehmen 3 zur Auswahl!!!

hey danke für die schnelle Antwort aber mal ne frage könnte ich nicht 2 Endstufen einbauen? oder würde das nichts bringen

Dienstag, 30. Oktober 2012, 20:18

Forenbeitrag von: »gichin«

Welche Endstufe soll ich nehmen 3 zur Auswahl!!!

Hallo und guten Abend, wie oben steht weiß ich nicht was für eine Endstufe ich nehmen soll habe 3 zur Auswahl. Es geht um diese 3 : Xetec 5G-900 MKII http://amp-performance.de/1034-Xetec-Gra…G-900-MKII.html Ground Zero GZRA 4200X http://amp-performance.de/999-Ground-Zero-GZRA-4200X.html Ground Zero GZHA 4150X http://amp-performance.de/711-Ground-Zero-GZHA-4150X.html habe auch schon im i-net ein bisschen gesucht aber ich kann damit nichts anfangen.... deswegen meine Frage an euch noch ein paar Da...

Partnerseiten: Bussgeldkatalog,