Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 29.

Montag, 22. September 2008, 01:55

Forenbeitrag von: »Sacki«

Endstufe defekt?

*lach* also ich bin ganz ehrlich..... bei Partybeschallung hab ich schon manch Endstufe geschrottet. passiert hin und wieder mal wenn ich betrunken irgendwas nicht passt. - erst kürzlich habe ich, weil mich das CD Laufwerk angenervt hat kurzerhand ins Lagerfeuer geschmissen und habe mich am nächsten Tag gefragt wo es ist ops:

Sonntag, 14. September 2008, 21:27

Forenbeitrag von: »Sacki«

Verstärker mit PC-Netzteil speisen

Hallo ich sprach hier ausdrücklich nur von Batterieen. allerdings kann man bei Pollin was Hifi zubehör angeht ab und zu mal einen schnappen machen - kommt aber nur alle paar jahre mal vor! grüße

Samstag, 6. September 2008, 00:19

Forenbeitrag von: »Sacki«

Verstärker mit PC-Netzteil speisen

Hallo, naja endlich wieder da, ist etwas übertrieben. Habe in der Nacht einfach mal wieder vorbeischauen wollen. <!-- m --><a class="postlink" href="http://www.pollin.de/shop/shop.php">http://www.pollin.de/shop/shop.php</a><!-- m --> verkaufen halt viel Konkursmasse. Ab und an sind auch richtige schätzchen dabei ab und an aber auch totaler ramsch. Aber bei Batterieen sind die idr. eigentlich immer fit! Ich hab nen Panasonic Bleiakku für meine AmA testschaltung gekauft, der Akku macht mit 12V, 7,...

Freitag, 29. August 2008, 23:50

Forenbeitrag von: »Sacki«

Verstärker mit PC-Netzteil speisen

Hallo bin auch mal wieder da, also idr. kannst eine Endstufe grundsätzlich an einem PC Netzteil versorgen. Allerdings solltet ihr dann natürlich Äpfel und Birnen nicht miteinander vergleichen. Die Leistungsangaben auf einem PC Netzteil besagen die Dauerleistung. Was an Spitzen Leistung aus einem solchen Netzteil kommt, ist ein ganz anderer Punkt. Denn PC Netzteil sind grundsätzlich mal nicht für Spitzenleistungen gebaut! -> solche Leistungsaufnahmen werden auf dem Mainboard selbst geregelt. Idr....

Freitag, 18. April 2008, 17:17

Forenbeitrag von: »Sacki«

Re: Basskiste Frage

Prinzipiell: keine parallen Wände. d.h. eine Kugel wäre das Optimum, bauen?

Freitag, 18. April 2008, 10:21

Forenbeitrag von: »Sacki«

Re: Doppelschingspuler anschliessen.

Power is nothing without control

Freitag, 18. April 2008, 10:18

Forenbeitrag von: »Sacki«

Re: Bühne wandert

könnte es sein das du deine HTs Phasenverdreht betreibst, und wenn der Prozi die Software nicht lädt diese einstellungen nicht mitgeladen werden? grüße

Donnerstag, 17. April 2008, 16:14

Forenbeitrag von: »Sacki«

Re: schlägt die Schwingspule an oder bin ich nur paranoid?

Zitat von »"audioslave"« äähm chris ! was,n das fürn chasis auf dem bild? nen holz woofer.......... das is was, was an einem Chassis absolut wichtig ist. Das Holz ist dafür da um keinen Strömungsabriss hinter dem Antrieb zu ermeiden. - Das ding wurde unter Anleitung einer Aeoroleuten gebaut die täglich im Windkanal arbeiten u.a. auch für F1 Teams. <- habt mich ja nicht angerufen; ich hätte euch stundenlang über sowas zugetextet Grüße PS: @ Böse golf, also dann kann ich eigentlich nur die Stufe ...

Dienstag, 15. April 2008, 15:08

Forenbeitrag von: »Sacki«

Re: schlägt die Schwingspule an oder bin ich nur paranoid?

Schau einfach mal zwischen zentrierspinne und Membran... dort wi die verklebung ist... Membran bisschen bewegen ggf. siehste da schon einen bruch. is oft ne ursache wieso nen LS kaputt geht weil du hier ne große mechanische belastung auf der Verklebung hast vorallem wenn der Bass nen zu großen X max nach vorn macht bricht die verklebung irgendwann automatisch bevor die Membran völlig rausgedrückt wird. Grüße

Montag, 14. April 2008, 13:49

Forenbeitrag von: »Sacki«

Re: schlägt die Schwingspule an oder bin ich nur paranoid?

Joa leider... erst ab einem gewissen hub hat der angefangen zu klappern ohne ende... ich hab die Verklebung dann sekundenkleber wieder angebraucht danach lief das ding wie neu. Hab aber auch erst gesucht ohne ende... auf sowas kommt man ja nicht sofort und sah es auch nicht gleich. Grüße

Freitag, 11. April 2008, 14:43

Forenbeitrag von: »Sacki«

Re: schlägt die Schwingspule an oder bin ich nur paranoid?

Zitat von »"der böse Golf"« @hardstyler nee... das vid ist noch von vor der sonofil-aktion! irgendwie hab ich mir vorher darüber nie richtig gedanken gemacht... das gehäuse ist "sauber" außer sonofil und nem relativ kurzen kabel ist das nix drin! @sacki chassis...keule...?? ... mir fällt gerade kein teil in nem lautsprecher ein, was ner keule ähnelt... hmm.. mal sehen.. vielleicht fahre ich demnächst auch direkt nach voerde zu SPL-Dynamics... Ich meine den Schwingspulen träger, der mit der memb...

Donnerstag, 10. April 2008, 18:12

Forenbeitrag von: »Sacki«

Re: schlägt die Schwingspule an oder bin ich nur paranoid?

naja mir fällt gerade ein; vielleicht ist auch einfach die Verklebung von Chassi zur Keule gebrochen, das macht auch so ähnliche geräusche wie im Video... aber das is eh schwierig zu bewerten <- Bass, 0815 micro... schwieriges thema

Dienstag, 8. April 2008, 16:19

Forenbeitrag von: »Sacki«

Re: schlägt die Schwingspule an oder bin ich nur paranoid?

naja irgendwie klingt das nicht normal... hast du irgendwo nen Sinus gen. oder ne CD mit nem ziemlich niederfrequenten Sinus drauf? lass mal den Sinus auf den Bass los und dreh langsam lauter, ich vermute das hier die endstufe irgendwann intern die backen anlegt, durch was auch immer - ich vermute mal irgendein defekt. Denn das anschlagen einer Schwingspule klingt i.d.r. nen bissi heftiger. Grüße

Dienstag, 8. April 2008, 10:33

Forenbeitrag von: »Sacki«

Re: schlägt die Schwingspule an oder bin ich nur paranoid?

Zitat von »"der böse Golf"« @sacki nee... der schwingt schon hin und her... @rwmedia das gibt mir nen bißchen hoffnung, wobei der bei dem pegel auch noch nicht unsauber spielen sollte... allgemein kann man sowas an nem vid aber einfach schlecht einschätzen... deswegen isses nur ne mutmaßung gewesen, aber der amp klappt schon schrecklich zusammen.

Montag, 7. April 2008, 20:44

Forenbeitrag von: »Sacki«

Re: schlägt die Schwingspule an oder bin ich nur paranoid?

hmm kann das sein das der amp einen weg hat? grund; der sub kennt auf dem video irgendwie nur eine richtung schwierig zu erkennen, da das video keine hochgeschwindigkeits aufnahme ist... aber ich bild mir ein das so zu sehen.

Montag, 7. April 2008, 11:48

Forenbeitrag von: »Sacki«

Re: schlägt die Schwingspule an oder bin ich nur paranoid?

Hallo Jens, hast du das Video auch in einem anderen Format? Quicktime werde ich mir sicher nicht installieren. Grüße

Freitag, 4. April 2008, 01:23

Forenbeitrag von: »Sacki«

Tipp: US AMPs TU600

Hallo, ich habe heute von Shattered_Dream die im Betreff genannte Endstufe US AMPs TU 600 zur Ansicht und zum Überprüfen bekommen da sie leicht in den höhen das Matschen anfängt. - nach 1 stündiger durchsicht habe ich feststellenkönnen das am Röhren Sockel bzw. an der Platine eine Kalte lötstelle gab. nach etwa 10 - 15 minuten einspielzeit hat die Endstufe dieses Topic verdient! Die stufe spielt richtig gut! Warm, saftig, ohne dabei zu versumpfen. Also genau nach meinem geschmack sollte jemand e...

Dienstag, 1. April 2008, 09:35

Forenbeitrag von: »Sacki«

Re: pro-street-romania

Zitat von »"audioslave"« der ro überschuss is bei uns nen import schlager aufn kiez!!!! gehört aber ins kaufberatungs topic

Montag, 31. März 2008, 23:50

Forenbeitrag von: »Sacki«

Re: Helix E 40

Zitat von »"docmopped"« Also klanglich hat die mir sehr gut gefallen. Was könnte man denn in dem Preissegment um 500 Eus noch so empfehlen fürs aktive FS? wird schwierig... das Problem wird sein das die Sinfonies keine Röhren einganggstufe hat. Ich halte einen vergleich zwischen Röhre und Transistor immer für einen Fehler. Weils einfach 2 unterschiedlichste Geräte sind. d.h. ein vergleich zwischen gut und schlecht ist unangemessen. Die Frage ist hier eher nach dem gefallen. Ich kann beispielswe...

Partnerseiten: Bussgeldkatalog,