Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-16 von insgesamt 16.

Donnerstag, 26. August 2010, 08:14

Forenbeitrag von: »katyess«

Subwooferanschluss???

Zitat von »"wing"« Ich denk du hast noch ne Carpower rum liegen?! Bau dir doch ein und sei glücklich! ich habs schon gemacht... Zitat von »"katyess"« letzte möglichkeit: die andere endstufe.. und höre: kein brummen!!! alles wunderbar!!!

Mittwoch, 25. August 2010, 08:39

Forenbeitrag von: »katyess«

Subwooferanschluss???

Bisher hatte ich noch keine Gelegenheit die vermeintlich defekte Endstufe an einem anderen System zu testen. Aber ich habe bei mir alles doppelt und dreifach ausprobiert.. Bin mir zu 90% sicher das es an der Endstufe liegt. Aber wer weiß!? Vielleicht kann mich ja jemand eines Besseren belehren und es liegt wirklich an meinen Künsten!

Dienstag, 24. August 2010, 22:23

Forenbeitrag von: »katyess«

Subwooferanschluss???

gain = eingangsempfindlichkeit = LEVEL INPUT? also selbst wenn der "LEVEL INPUT" auf 4V gedreht war hat es tierisch gebrummt..

Dienstag, 24. August 2010, 20:29

Forenbeitrag von: »katyess«

Subwooferanschluss???

aber nochmal zu meinem problem: ich habe gerade alles gemacht was ich vorhatte. habe die kabel alle von den lüsterklemmen befreit, ordentlich verlegt und befestigt.. neue 20mm² stromkabel angeschlossen, den massepunkt sauber gemacht, alles angeschlossen und verbaut. trotzdem war das brummen da! letzte möglichkeit: die andere endstufe.. und höre: kein brummen!!! alles wunderbar!!!

Dienstag, 24. August 2010, 17:21

Forenbeitrag von: »katyess«

Subwooferanschluss???

das ist zwar jetzt OT, aber das muss ich jetzt mal loswerden: Ich war gerade bei ACR in Stade und war doch ziemlich enttäuscht.. Was die da machen ist in meinen Augen nichts anderes als Massenabfertigung! Also, als ich den Laden betrat saß ein Mann hinter dem Tresen und blätterte in einer Zeitschrift, sonst sah ich niemanden... K: "Hallo, ich hab da ein Problem mit meinem Einbau. Ich habe aus irgendeinem Grund ein Brummen im Subwoofer. Könnte sich das vielleicht mal jemand ansehen?" ACR: "Zur En...

Montag, 23. August 2010, 13:27

Forenbeitrag von: »katyess«

Subwooferanschluss???

Zitat von »"katyess"« ...es kann durchaus sein das ich irgendwo plus und minus vertauscht habe. unerheblich ist das nicht, oder?

Montag, 23. August 2010, 13:02

Forenbeitrag von: »katyess«

Subwooferanschluss???

gut, dann werd ich das mal probieren.. dann stehen jetzt neue stromkabel und diverse kleinteile auf dem einkaufszettel, ich hatte mir nämlich gedacht das ich die zerschnittenen original-lautsprecherkabel hinter der sitzbank DAMIT wieder zusammenfüge. und das lautsprechersignal DAMIT direkt an den hinteren lautsprechern abgreife. ich denke das wäre wohl die sauberste art.. denn DAVOR hab ich echt angst! und zur not werd ich, wenns dann noch probleme gibt, die endstufe wechseln.. hab mich echt ver...

Montag, 23. August 2010, 10:45

Forenbeitrag von: »katyess«

Subwooferanschluss???

ähm, nur mal so´ne blöde Frage.. Kann ich nicht auch das Massekabel von der Endstufe direkt an den Minuspol der Batterie klemmen???

Montag, 23. August 2010, 10:13

Forenbeitrag von: »katyess«

Subwooferanschluss???

ja, hab die batterie im kofferaum und so siehts da jetzt aus Hoffe das klappt.. vielen Dank erstmal!

Montag, 23. August 2010, 09:31

Forenbeitrag von: »katyess«

Subwooferanschluss???

okay, hab mir sowas schon gedacht.. die Kabel sind zudem auch nicht mehr die neuesten. Am besten ich besorg mir gleich mal ein neues Kabelset. Massepunkt hab ich die Batteriehalterung genommen.. sah mir ziemlich massiv aus. Werd´s aber trotzdem nochmla blank machen. Ansonsten muss ich mir was anderes suchen.. aber so scheint es zu funktionieren.

Montag, 23. August 2010, 08:59

Forenbeitrag von: »katyess«

Subwooferanschluss???

Wow, schnelle Hilfe naht.. vielen Dank! Die Kabel haben 10 mm²

Montag, 23. August 2010, 08:30

Forenbeitrag von: »katyess«

Subwooferanschluss???

Okay, das war ein Satz mit X! "das war wohl nix" Anscheinend hab ich jetzt gewaltigen Mist gebaut.. zwar hat mit dem Subwoofereinbau alles soweit geklappt, aber die Verkabelung muss irgendwie fehlerhaft sein. Zugegeben, ich hab mir von niemanden helfen lassen.. dachte: so schwer kann das ja nicht sein, das bekomm ich schon hin. Pustekuchen! Ihr werdet mich jetzt warscheinlich steinigen wenn ich euch erzähle wie ich "gepfuscht" habe. Also: Ich habe mir die originalen Lautsprecherkabel und das Rem...

Donnerstag, 19. August 2010, 10:21

Forenbeitrag von: »katyess«

Subwooferanschluss???

Damit wäre meine Frage mehr als beantwortet, vielen Dank.

Mittwoch, 18. August 2010, 17:44

Forenbeitrag von: »katyess«

Subwooferanschluss???

Nee, erstmal nix großes.. bloß ne Endstufe (Crunch GTR 550.2) mit nem kleinen Free-Air Woofer (Hifonics Zeus ZS 12) in meiner E46 Limousine. Kein Frontsystem.. aber spätestens zum nächsten Sommer möchte bzw. kann ich erst was machen. Ich tendiere da zum Volksbandpass.. und über ein vernünftiges Frontsystem hab ich mir auch noch keine Gedanken gemacht. Mal sehen was dann so die Finanzen sagen.. Momentan ist ja auch noch das original BMW-Business mit dem kleinen Navi drin. Vielen Dank für deine An...

Mittwoch, 18. August 2010, 14:17

Forenbeitrag von: »katyess«

Subwooferanschluss???

Hallo, ich bin neu hier und habe auch direkt eine kurze Frage: Endstufe: 2 x 150 Watt RMS / 275 Watt MAX an 4 Ohm 2 x 275 Watt RMS / 550 Watt MAX an 2 Ohm 1 x 1100 Watt MAX an 4 Ohm mono gebrückt Subwoofer: 350 Watt RMS / 700 Watt MAX, 2+2 Ohm Wie schließe ich den Subwoofer am besten an? A oder B???

Mittwoch, 18. August 2010, 14:11

Forenbeitrag von: »katyess«

Die Neue.. Moin Moin!

Hallo liebe Car-Hifi-Gemeinde! Ich heiße Katja, bin 24 Jahre jung.. und komme aus der Nähe von Gnarrenburg (NDS). Mein Auto und ich lieben guten und kräftigen Klang. Deshalb möchte ich hier bei euch ein wenig mehr über dieses Thema erfahren.. Ich bin auf dem Car-Hifi-Gebiet ein absoluter Newbie, deshalb hoffe ich das ihr mir mit Rat und Tat zur Seite steht! liebe Grüße Katja

Partnerseiten: Bussgeldkatalog,