Sie sind nicht angemeldet.

1

Donnerstag, 11. Januar 2018, 00:50

Endstufe clippt

Hi community,
Ich,hab eine Blaupunkt BGA450 Endstufe welche mir bereits einen Blaupunkt GT1200 gebraten hat. Ich habe einen JBL CSX-1400bp angeschlossen und mir ist aufgefallen dass die Endstufe schon bei "normaler" Musiklautstärke übersteuert. Jetzt hab ich natürlich Angst dass der nächste subwoofer gebraten wird und überlege mir eine neue Endstufe zuzulegen.
Welche Endstufe bzw welche Leistung benötige ich für den neuen Subwoofer?
Daten subwoofer: JBL CSX-1400bp, 350wrms, 1400w max
Viele Grüße
Felix

2

Donnerstag, 11. Januar 2018, 08:46

Wie wäre es nach der Ursache zu schauen?
Wie sieht denn die Stromversorgung aus?
Gruß
Ralf

3

Donnerstag, 11. Januar 2018, 08:54

Die Ursache hatte ich in einer zu schwachen Endstufe gesehen. Es liegt momentan 4mm2, bei einem Wechsel zu einer stärkeren Endstufe wird das Kabel aber wohl durch ein dickeres ersetzt.

4

Donnerstag, 11. Januar 2018, 09:07

BGA450, mit 4x50W und 4mm2 :o
Ernsthaft, das ist viel zu wenig. Kein Wunder das da was nicht stimmt.
Klar wäre dem Woofer mehr lieber, trotz alle dem ist das für die Endstufe etwas arg wenig. Außer das Stromkabel ist sehr kurz.
Gruß
Ralf

5

Donnerstag, 11. Januar 2018, 09:32

Die Endstufe liegt hinten und ist vorn angeschlossen. Der sub Ist gebrückt auf 320w max angeschlossen

6

Donnerstag, 11. Januar 2018, 10:26

Also sind 4mm2 definitiv viel zu wenig.
Und dann geht das schnell mit dem Woofertot.
Gruß
Ralf

7

Donnerstag, 11. Januar 2018, 11:50

Also killt mir das zu dünne Kabel den sub? O.O

8

Donnerstag, 11. Januar 2018, 16:07

Vorrangig sicherlich. Oder wenn’s warm genug wird killt es Dir auch das Auto per Kabelbrand.
Klar ist die Endstufe auch zu schwach, für einen einfachen Woofer den man nicht ans Limit holt aber sicherlich tauglich. Schau doch mal, wie ist die Endstufe denn abgesichert ?
Gruß
Ralf

9

Donnerstag, 11. Januar 2018, 16:42

Die Endstufe hat zwei 30A sicherungen und in unmittelbarer nähe der Batterie ist auch eine Sicherung wenn du das meinst.

Katakomba

Moderator

Beiträge: 1 491

Beruf: Mann für alles mögliche ;)

  • Nachricht senden

10

Donnerstag, 11. Januar 2018, 20:48

Nabend...

Du verlangst dem 4mm² Kabel maximal 60 Ampere ab.
Da es keine 230 , oder 380 Volt sind muss auch der Kabelquerschnitt erheblich dicker sein.
20mm², oder auch 25mm² wäre passender. Und dort kannst Du auch nochmal gucken.


Viele Grüße,
Katakomba

Nur aus Interesse: Welche Sicherungerungsstärke wird bei dem 4mm² Kabel benutzt?
ICh denke schonmal vorab, dass die viel zu groß dimensioniert ist. Wenn da eine größere als 10 Ampere dran sind:

Mache das Kabel umgehend / DIREKT von der Batterie ab, sonst gibts Kabelbrand.
Die Anlage kannst Du in der Form NICHT nutzen, ohne einen Kabelbrand zu provozieren!
Lautsprechertüftler der selbst konstruiert und nicht konsumiert.. ;-)

Für alle die noch etwas Wissen in Erfahrung bringen müssen: Bitte "car-hifi-tipps-tricks-sowie-grundlagen " lesen.

11

Donnerstag, 11. Januar 2018, 21:32

60A über 4mm2 sind schon mutig. Echt.
Wie gesagt, Klemm das ab! Sofort!
Minimum 20mm2 bei —5M Kabellänge. Minimum!
Gruß
Ralf

12

Samstag, 13. Januar 2018, 01:23

Also ich hab 8mm2 anstatt 4, sorry für den Fehler, jedoch hab ich grade den Motorraum überprüft hab aber keine Sicherung gefunden, der Vorbesitzer der das System eingebaut hat ist jedoch Mechatroniker Weswegen wohl eine Sicherung verbaut ist ich aber zu blöd bin die zu finden. Aber das Stromkabel muss ich wohl eh rausreißen wenn ich 350 w Rms anstrebe.

13

Samstag, 13. Januar 2018, 19:28

Du brauchst ein 20mm2.
Egal ob 4 oder 8 oder 10, die sind alle zu schwach.
Gruß
Ralf

Partnerseiten: Bussgeldkatalog,