Sie sind nicht angemeldet.

1

Mittwoch, 1. August 2012, 07:14

Endstufe schaltet auf Protect

Moin,

ich habe seit Ewigkeiten das Problem das meine Amp (Carpower 1/1000D) bei ca 2/3 der max. Lautstärke auf Protect schaltet.

Die Amp befeuert einen Carpower Sonic 12. Diesen hatte ich bis gestern auf 1Ohm laufen.
Ich dachte mir das der Woofer selbst weniger als 2x2 Ohm hat und die Endstufe das nicht mehr schaft..
Leider falsch gedacht..

Gestern hab ich den Woofer parallel geschaltet. Was gleich zu merken war, war natürlich das nicht mehr so viel Dampf vorhanden war. Aber auch bei dieser Konfiguration schaltet die Amp bei 2/3 der max. Lautstärke ab.

Was auffällig ist, ist das es meist nur bei heftigen Bässen passiert.

Von der Batterie in der Kofferraum hab ich ein 50mm² Kabel verlegt das in einen Verteilerblock geht.
Vom Verteilerblock liegt zum Cap (1F) sind es auch 50mm², vom Cap zur Amp sind es 25mm² (dickere Kabel passen auch nicht in den Anschluss der Amp).

Hat jemand eine Idee an was es liegen könnte?
Ich dachte eventuell schon daran mir eine zweite Batterie (Stinger SPV20) dazu zu packen..

Danke schonmal im Voraus :roll:

2

Mittwoch, 1. August 2012, 09:12

Endstufe schaltet auf Protect

Hi und willkommen hier!

Hört sich (wie so oft) wiedermal nach nem klassischen Masseproblem an. Stabilen Massepunkt im Kofferraum wählen, blankschliefen bis aufs Blech, Kontaktspray rauf, dann bündig den Ringschuh drauf. Zinkspray zum versiegeln gegen Rost rüber. Kabelquerschnitt auch 50mm², oder 2x 25mm² auf dein GLEICHEN Massepunkt.
Vorn im Motorraum auch ein 50mm² Massekabel zusätzlich legen nach der gleichen Prozedur wie oben beschrieben.

By the way: Parallel wars vorher, nun ists in Reihe... Parallel auf 1 Ohm sollte aber kein Problem sein, selbst wenn sich einige Frequenzlagen unter der Nennimpedanz befinden.

Und was heißt 2/3 der Lautstärke? Der Amp ist irgendwann am Ende, das muss nichts mit dem Gain oder dem Lautstärkeregler vorn zu tun haben. Kann sein dass der Amp einfach clippt und in Protect geht. Der Sonic braucht ENORM Leistung um auf Touren zu kommen. Da sollte man auch ein optimiertes Bassreflexgehäuse benutzen.
WOHNZIMMER 5.0: Dynaudio, Nubert, Pioneer, Philips, LG, Apple, Xoro, Clicktronic, In-Akustik, Cordial
SCHLAFZIMMER 2.0: Nubert, NAD, JVC, Oehlbach, Eagle
GARTENHAUS 5.1: Summit, Onkyo, Philips, Raveland, Buddytec, Xerox, Xoro
SKODA FABIA COMBI 4.1: DLS, Kenwood, Audiobank, ESX, Audison, Banner
Mehrere BOLLERWAGEN: Sinus Live, Alpine, Zealum, Spectron, Creative, Sonnenschein, etc.

3

Mittwoch, 1. August 2012, 13:29

Endstufe schaltet auf Protect

BR wurde mir beim Sonic abgeraten. Hab ihn in nem 30l (evtl. etwas mehr, weiß ich gerade nich genau) geschlossenen Gehäuse.

Ich hab gerade noch mal die Massepunkte überprüft und dachte mir eigentlich das es so reicht.

Massepunkt hinten:

[img]http://cloud.it-hofmann.net/public.php?service=files&token=8f355b46c89939374758f2708f282f255eb3d0c0&file=/IMAG0112.jpg[/img]

Verstärkte Masse (50mm²) im Motorraum:

[img]http://cloud.it-hofmann.net/public.php?service=files&token=50cebb9ad009ab6d6a6a2cf290bf6e0bd1b5ffce&file=/IMAG0113.jpg[/img]

Verbesserungsvorschläge nehme ich gerne entgegen

4

Mittwoch, 1. August 2012, 18:04

Endstufe schaltet auf Protect

Ich hab gerade eben noch mal ausgibig getestet..
Der AMP geht auf Protect weil der Woofer anfängt zu clippen *keineAhnung*

Wenn das schon alles war was er hergibt muss ich mich wohl nach einem neuen umschauen.. :evil:

5

Mittwoch, 1. August 2012, 19:53

Endstufe schaltet auf Protect

Von BR abgeraten? :lol: Der ist eigentlich der klassische BR-Woofer mit harter Aufhängung und viel Hub. Und bei dem richtig (und zwar richtig richtig) miesen Wirkungsgrad gehts eigentlich nicht anders. Dann spielt der schon klasse.
Im Inet steht oft was von Geschlossen, das stimmt, ich hatte es auch geglaubt und meinen Sonic 10 in 20L GG gesteckt, aber das bringt nix. Ab 2kW Leistung vielleicht...

Also ich würde 60-70L Netto Bassreflex probieren (also noch plus Port und Korbverdrängung), im Gehäuse-Thread wird die Berechnung beschrieben. Dazu wieder ein Ohm.

Oder das Gehäuse behalten und z.B. nen Hertz HX300 D4 holen. Der spielt gut in 30L GG, hat alles Musikrichtungen drauf, und kann mit 4+4 Ohm auf 2 Ohm verkabelt werden.

Woofer und evtl. Port immer zu Heckklappe ausrichten.

Massepunkte sehen gut aus, vielleicht noch etwas Kontaktspray zwischen.

Die Bilder kommen mir sehr bekannt vor... :) Skoda Fabia oder VW Polo? Wenn Fabia: Wo hast du das 50mm²-Kabel vom Motorraum nach hinten durchgezogen? Das steht mir auch noch bevor... ;)
WOHNZIMMER 5.0: Dynaudio, Nubert, Pioneer, Philips, LG, Apple, Xoro, Clicktronic, In-Akustik, Cordial
SCHLAFZIMMER 2.0: Nubert, NAD, JVC, Oehlbach, Eagle
GARTENHAUS 5.1: Summit, Onkyo, Philips, Raveland, Buddytec, Xerox, Xoro
SKODA FABIA COMBI 4.1: DLS, Kenwood, Audiobank, ESX, Audison, Banner
Mehrere BOLLERWAGEN: Sinus Live, Alpine, Zealum, Spectron, Creative, Sonnenschein, etc.

Beiträge: 1 603

Wohnort: Köln

Beruf: Media-Saturn Techniker. (sat-Hifi-Tv)

  • Nachricht senden

6

Mittwoch, 1. August 2012, 21:15

Endstufe schaltet auf Protect

der massepunkt hinten sieht finde ich nicht so toll aus.. der massepunkt liegt ja nicht direkt an auf dem chasis auf.. und dem meersau recht gebe.. br ist da die beste wahl!!!
Meine ständigen Beifahrer sitzen auf der Motorhaube, singen und spielen in der Regel Gitarre!

7

Mittwoch, 1. August 2012, 21:55

Endstufe schaltet auf Protect

Erstmal danke für die Hilfe :)

Ich hatte noch ein recht altes ~60-70L BR Gehäuse im Keller stehen. Ich hab den kurz mal rein gehängt und es war merkbar mehr Druck da.

Da ich sowieso vorhab meinen Kofferaum ordentlich zu gestalten (doppelter Boden..) auch dem Sub n neues Gehäuse spendieren. Wobei der Sub aber dann nicht richtig Heckklappe feuern wird. So n bisschen Platz brauch ich schon noch :roll:

@kampfmeersau
Ist n Seat Ibiza 6L ;)
Aber.. woran liegt es denn das der Sub anfängt zu clippen?

@audioslave
Mit der Gurthalterung bekomm ich die Masse nicht direkt an Chassi. Ich hab die Gurthalterung heute auch schon abgeschraubt und nur Masse angeschlossen (Chassi ist an der Stelle natürlich blank geschliffen). Hat aber auch nichts gebracht.
Ich hab dem Sub mal zugeschaut und mit der Ferbedienung fürs meine HU immer n Stück lauter gedreht.. er fing dann an zu Clippen und schluss endlich ging der Amp auf Protect :/

Also weitere Vorschläge nehme ich gerne entgegen ;)

8

Mittwoch, 1. August 2012, 22:50

Endstufe schaltet auf Protect

Also auch ein Wagen auf Polo 9N-Basis, die sind alle erstaunlich ähnlich unterm Blech... :)

Der Sub clippt nicht, sondern die Endstufe. "Dank" des extrem miesen Kennschalldrucks vom Sonic... Der braucht eben enorm viel Saft, den die Endstufe nicht mehr leisten kann. 84dB/W/m, viele Subs haben da deutlich mehr. Nehmen wir mal z.B. nen Sub mit 94dB, der macht (unter gleichen Voraussetzungen) lautstärkemäßig mit 100W das, was der Sonic mit 1.000W macht. +10dB braucht immer die zehnfache Leistung. Mehr als mit nem guten BR-Gehäuse Richtung Heckklappe ist mit der Endstufe dann nicht drin. Der Sonic ist ein guter Woofer, kontrolliert und druckvoll, aber braucht enorm viel Saft, was sich nicht lohnt bzw. nicht drin ist bei ner normalen Stromversorgung. Erstmal ein ordentliches Gehäuse bauen, ruhig extrem tiefe Tuningfrequenz um 30-35Hz, dazu so groß wie möglich und Richtung Heckklappe. Gepäck kann ja dazwischen wenns mal sein muss.
WOHNZIMMER 5.0: Dynaudio, Nubert, Pioneer, Philips, LG, Apple, Xoro, Clicktronic, In-Akustik, Cordial
SCHLAFZIMMER 2.0: Nubert, NAD, JVC, Oehlbach, Eagle
GARTENHAUS 5.1: Summit, Onkyo, Philips, Raveland, Buddytec, Xerox, Xoro
SKODA FABIA COMBI 4.1: DLS, Kenwood, Audiobank, ESX, Audison, Banner
Mehrere BOLLERWAGEN: Sinus Live, Alpine, Zealum, Spectron, Creative, Sonnenschein, etc.

9

Mittwoch, 1. August 2012, 23:08

Endstufe schaltet auf Protect

Was würdest du mir Raten?
Was momentan raus kommt ohne das der AMP auf Protect geht bekomm ich auch aus nem 400Watt Woofer vom MediaMarkt..

Ich hab mal etwas auf Youtube rumgestöbert und bin da über ein paar Videos gestolpert..

1.

Sonic 12 an Ampire MB 1000.1, da bewegt sich doch ordentlich was

<!-- m --><a class="postlink" href="http://www.youtube.com/watch?v=EDLyx46DqcQ&feature=related">http://www.youtube.com/watch?v=EDLyx46D ... re=related</a><!-- m -->

2.

Sonic 12 an ner Monacor 1/1000D? (rechts an der Rückbank)

<!-- m --><a class="postlink" href="http://www.youtube.com/watch?v=Hc8dvLB69Ho&feature=related">http://www.youtube.com/watch?v=Hc8dvLB6 ... re=related</a><!-- m -->


Oder sollte ich mir doch nen anderen Sub suchen den der AMP auch ordentlich befeuern kann?

10

Donnerstag, 2. August 2012, 02:09

Endstufe schaltet auf Protect

Das Vernünftigste wäre in meinen Augen der Hertz HX300 D4 im schon vorhandenen geschlossenen 30L-Gehäuse. Und so ist dann ein wenig mehr Kofferraum da. Wenn dann noch Druck fehlt, kann man den auch gut im BR betreiben.

Schade um den Sonic, aber der braucht eben massig Leistung. Hab ich ja vorgerechnet...
Pegel hat nichts mit Auslenkung zu tun, hin und herschwabbeln erzeugt nur Körperschall und macht Eindruck bei den Kiddies...:D
WOHNZIMMER 5.0: Dynaudio, Nubert, Pioneer, Philips, LG, Apple, Xoro, Clicktronic, In-Akustik, Cordial
SCHLAFZIMMER 2.0: Nubert, NAD, JVC, Oehlbach, Eagle
GARTENHAUS 5.1: Summit, Onkyo, Philips, Raveland, Buddytec, Xerox, Xoro
SKODA FABIA COMBI 4.1: DLS, Kenwood, Audiobank, ESX, Audison, Banner
Mehrere BOLLERWAGEN: Sinus Live, Alpine, Zealum, Spectron, Creative, Sonnenschein, etc.

11

Donnerstag, 2. August 2012, 07:55

Endstufe schaltet auf Protect

Der Hertz is mir aber mit seinen ~300€ etwas zu teuer.
Hast du vielleich noch anderen alternativen die etwas kosten günstiger sind daber auch ordentlich Druck erzeugen? Müssen nicht super präziese spielen ;)

Ich werde mein jetziges Auto höchst wahrscheinlich nicht mehr all zu lange fahren, deswegen spiele ich schon mit dem Gedanken einfach ein Sub mit Gehäuse zu kaufen..

Was schätzt du wie viel ich für den Sonic noch bekommen wenn ich ihn verkaufe?

Sieht halt erstmal "mächtig" aus :D Wirklich was "hören" kann man auf den Videos ja nicht :D

Beiträge: 1 603

Wohnort: Köln

Beruf: Media-Saturn Techniker. (sat-Hifi-Tv)

  • Nachricht senden

12

Donnerstag, 2. August 2012, 12:41

Endstufe schaltet auf Protect

ick schmeis da mal den Alpine SWS-1223D 12 in den raum. laut kontroliert und ist fast allen gehäuse warianten sehr zufrieden. zudem brauch der nicht 1kw oder mehr an der spule um mal richtig hub zu machen :D
Meine ständigen Beifahrer sitzen auf der Motorhaube, singen und spielen in der Regel Gitarre!

13

Donnerstag, 2. August 2012, 13:49

Endstufe schaltet auf Protect

Hmm.. das wäre zumindest schon eher meine Preisklasse.
Ich konnte jetzt aber auf die schnelle keinen Bericht zu dem Sub finden.

Der SWR braucht wieder zu viel Feuer für meine AMP oder?

Edit:
Achja, da fällt mir gerade ein.. Ich hatte mal nen Hifonics OLM 1612 dran hängen.
Da ging die AMP auch auf Protect. Wahrscheinlich das gleiche Problem wie mit dem Sonic?

14

Donnerstag, 2. August 2012, 15:36

Endstufe schaltet auf Protect

Halli Hallo,

das kann eigentlich nicht an der Stufe liegen, habe damals meinen Carpower Sonic 12 MK2 an der Carpower 2/400 betrieben, und es gab keine Probs. Was hast du denn fuer ein Radio? Ich denke das die HU eher das Problem ist. Die 1/1000D sollte den Sonic schon ausreichend versorgen können!!!




PS:Mir persönlich hat der Sonic am besten im Bandpass gefallen, war zwar etwas Trockener , dafuer hat er Brutal geschoben. Im GG immernoch teils zulangsam und im BR bei <60 L nicht schön ^^

15

Donnerstag, 2. August 2012, 15:54

Endstufe schaltet auf Protect

HU hab ich am Montag erst getauscht.

Ist jetzt eine Clarion FZ501
http://www.clarion.com/us/en/products/20…9459365463.html

Ich bin mir da auch noch nicht so schlüssig ob es wirklich am Sub hängt.. Ich glaub eher die Stromversorgung mach Probleme. Das die Amp einfach kein Saft mehr bekommt. Ne Stinger SPV20 würde denke ich schon reichen.

Edit:
Die Ibizas haben sowieso ziemliche Strom Probleme.
Wenn die Anlage aus ist, Licht an und die Servolenkung arbeiten musst wird das Licht schon dunkel.
Wenn ich die Anlage auf z.Zt. max möglicher Lautstärke laufen lass werden die Scheinwerfer bei jedem Basschlag fast komplett dunkel..

Ich werde die Tage noch mal nen kleinen Sub von nem Kumpel dran hängen.. Wenn das da auch passiert liegt es wohl nicht am Sub.

16

Donnerstag, 2. August 2012, 17:17

Endstufe schaltet auf Protect

Da du gern mit etwas Druck hörst, würde ich die 300 Euro investieren. Um die 100 Euro bekommst du noch für den Sonic. Und den Hertz gibts auch oft gut gebraucht. Im KLangfuzzi-Forum war z.B. neulich einer für kurz über 200 Euro, der noch nie gelaufen war, auch ein D4... Ich hab das Vorgängermodell für 100 Euro gebraucht bei eBay geschossen.
WOHNZIMMER 5.0: Dynaudio, Nubert, Pioneer, Philips, LG, Apple, Xoro, Clicktronic, In-Akustik, Cordial
SCHLAFZIMMER 2.0: Nubert, NAD, JVC, Oehlbach, Eagle
GARTENHAUS 5.1: Summit, Onkyo, Philips, Raveland, Buddytec, Xerox, Xoro
SKODA FABIA COMBI 4.1: DLS, Kenwood, Audiobank, ESX, Audison, Banner
Mehrere BOLLERWAGEN: Sinus Live, Alpine, Zealum, Spectron, Creative, Sonnenschein, etc.

17

Donnerstag, 2. August 2012, 17:46

Endstufe schaltet auf Protect

Ich fahr ja selbst auch nen Ibi, nur isses nen 1.9er...

Batterie mal durchgemessen? Wie weit sinkt die Volt-Zahl beim Cap wenn der Bass etwas ausgelastet wird? Wie siehts mit der LiMa aus?

Hört sich an, als wuerde deine Batterie den Geist aufgeben oder deine LiMa ist bald tot.

Beiträge: 1 603

Wohnort: Köln

Beruf: Media-Saturn Techniker. (sat-Hifi-Tv)

  • Nachricht senden

18

Donnerstag, 2. August 2012, 18:42

Endstufe schaltet auf Protect

jab das ein astreines stromversorgungsproblem. 13 volt sollte sie schon haben mit allen verbrauchern an. 14,4 bis 14,8 is optimal miss doch mal von vorne nach hinten durch der swr brauch schon um die 500 bis 800 watt an der spule um richtig sich entfalten zu können. der sws begnügt sich mit 300 watt .. das cap puffert auch nur bei spannungspitzen quasi is ne absicherung wenn mal etwas mehr benötigt wird. aber wenn schon nich genügend da ankommt kann es auch nix mehr rausreißen.
Meine ständigen Beifahrer sitzen auf der Motorhaube, singen und spielen in der Regel Gitarre!

19

Donnerstag, 2. August 2012, 19:08

Endstufe schaltet auf Protect

Stimmt, den Aspekt mit Lima und Batt hatte ich ganz vergessen... :oops:
WOHNZIMMER 5.0: Dynaudio, Nubert, Pioneer, Philips, LG, Apple, Xoro, Clicktronic, In-Akustik, Cordial
SCHLAFZIMMER 2.0: Nubert, NAD, JVC, Oehlbach, Eagle
GARTENHAUS 5.1: Summit, Onkyo, Philips, Raveland, Buddytec, Xerox, Xoro
SKODA FABIA COMBI 4.1: DLS, Kenwood, Audiobank, ESX, Audison, Banner
Mehrere BOLLERWAGEN: Sinus Live, Alpine, Zealum, Spectron, Creative, Sonnenschein, etc.

20

Donnerstag, 2. August 2012, 21:51

Endstufe schaltet auf Protect

Ich werde morgen nach der Arbeit mal das Multimeter in dir Hand nehmen und durchmessen.


Ich hab auch den 1.9er TDI Motor. Wenn es n Strom Problem sein sollte kann ich das ja recht einfach mit ner Batterie und nem Trennrelais lösen.

Ich weiß das mein Cap ohne laufenden Motor mit feuerndem sub ~10V anzeigt..

Partnerseiten: Bussgeldkatalog,