Sie sind nicht angemeldet.

1

Freitag, 7. Januar 2011, 09:33

Endstufe steht auf protect

Mahlzeit ....
Ich habe folgendes problem...
Meine Endstufe ging von jetzt auf gleich in protect und bis jetzt habe ich das auch noch nicht wieder beheben können...
Was mir bis dato aufgefallen ist das wenn ich die chinch abziehe das protect aus geht.. Habe chinch und remote kabel abgezogen weil ich erst dachte das könnt an den chinch liegen oder auch am radio. Dann habe ich mal ein anderes radio angeschlossen und neues chinch aufgelegt aber schon wieder ging die endstufe ins protect.. Woran kann das liegen???
Habe auch schon die endstufe komplett ausgebaut und sie dann mal direkt an ner batterie angeschlossen und da hat sie einwndfrei funktioniert..

2

Freitag, 7. Januar 2011, 11:46

Endstufe steht auf protect

Um welche Endstufe handelt es denn?
Als du sie an die andere Batterie gehängt hast, hattest du auch Cinchkabel drin?! Ich könnte mir vorstellen dass an der Spannungsverstärkung, also den OPs irgendwas nen Wackler hat. Jedoch ist ne Ferndiagnose schwierig. Mal ne andere Endstufe probiert? Was ist sonst so verbaut? Einsteigertipps schon gelesen?

Gruß
Zu verkaufen: <!-- l --><a class="postlink-local" href="http://www.car-hifi-auto.de/biete-f18/diverses-zu-verkaufen-t1007.html">biete-f18/diverses-zu-verkaufen-t1007.html</a><!-- l -->

Jetzt aktualisiert!!!

3

Freitag, 7. Januar 2011, 13:05

Endstufe steht auf protect

Also verbaut isb bei mir nen Alpine CDE-9882ri als radio und hinten dran hängt ne pyle QA 4400 3
Hatte erst nach dem die endstufe saft bekommen hat die chinch leitung auf gelegt.. habe es danach auch noch mit ner magnat endstufe probiert aber das auch ohne jeden erfolg... Aber wie schon gesagt im auto zeigt se mir protect an und im ausgebauten zustand und dann noch mal direkt an die batterie angeschlossen funzt das

4

Freitag, 7. Januar 2011, 15:24

Endstufe steht auf protect

Ich tippe auf ein Masseproblem! Schon nen anderen Massepunkt probiert, Punkt abgeschliffen für besseren Kontakt?

Aber es kann alles Mögliche sein wie Wing schon sagte. Mach mal Fotos!
Einsteigerprobleme? Bitte die TIPPS lesen bzw. drauf verweisen!
ERBAUER: Bollerwagen & Bierkisten
UMBAUER: Skoda Fabia & Partyraum
AUFBAUER: Heimkino & Stereo

ICH:
https://www.youtube.com/user/kampfmeersau ANNUAL TOUR in HAMBURG-Harburg!
EINSTEIGERTIPPS:
http://www.car-hifi-auto.de/faq/2576-bit…rundlagenwissen FÜR und weil DARUM!
PARRY GRIPP:
https://www.youtube.com/watch?v=ERIfLmbsxBU The GUINEA PIG is in your MIND!

5

Freitag, 7. Januar 2011, 20:20

Endstufe steht auf protect

Das hatte ich bis jetzt noch nicht probiert aber wäre auch die nächste handlung gewesen... Aber die anlage lief ja über 1 jahr problemlos....

6

Samstag, 8. Januar 2011, 02:32

Endstufe steht auf protect

Korrosion... kann passieren.
Einsteigerprobleme? Bitte die TIPPS lesen bzw. drauf verweisen!
ERBAUER: Bollerwagen & Bierkisten
UMBAUER: Skoda Fabia & Partyraum
AUFBAUER: Heimkino & Stereo

ICH:
https://www.youtube.com/user/kampfmeersau ANNUAL TOUR in HAMBURG-Harburg!
EINSTEIGERTIPPS:
http://www.car-hifi-auto.de/faq/2576-bit…rundlagenwissen FÜR und weil DARUM!
PARRY GRIPP:
https://www.youtube.com/watch?v=ERIfLmbsxBU The GUINEA PIG is in your MIND!

Partnerseiten: Bussgeldkatalog,