Sie sind nicht angemeldet.

1

Dienstag, 28. Oktober 2014, 20:49

Neues Autoradio - Subwoofer spielt nicht mehr

Hallo Leute, ich suche verzweifelt nach einer Lösung mein Subwoofer wieder zum laufen zu bekommen.

Ich habe in meinem Auto jetzt ein neues Radio von Blaupunkt (San Francisco 320), allerdings geht seit dem Wechsel der Subwoofer nicht mehr. Davor war ein 30€ Auna Radio eingebaut und es hat funktioniert. Wenn ich das alte Auna Radio wieder anschließe geht der Subwoofer wieder.
Ich habe gelesen das man den Subwoofer im Radio eventuell einstellen müsste, aber in der Bedienungsanleitung ist nichts zu finden. (habe auch schon alle Funktionen mehrmals ausprobiert ohne Erfolg)
Ich habe den Subwoofer auch mal parallel zu den Lautsprechern angeschlossen, hat funktioniert aber nur mit Rauschen.

Jetzt frage ich hier mal ob jemand das Problem kennt, bzw. mir weiterhelfen kann.

Also die Verkabelung hat mit dem alten Radio gestimmt, aber mit dem neuen anscheinend nicht sonst würde es ja funktionieren.

-Ich habe die Standard-Auto-Lautsprecher am Stecker der ins Radio geht
-Radio geht nur mit Zündung an (rotes und gelbes Kabel getauscht)
-Das Remote-Kabel von der Endstufe geht auf die Zündung
-Die Endstufe hat normalerweise 4-Kanäle, habe sie aber auf 2-Kanäle angeschlossen
-Der Subwoofer geht mit 2 Cinch-Kabel ins Radio (Radio hat 4 Cinch-Anschlüsse, Front RCA und Rear RCA)

Ich bedanke mich für jede Art von Hilfe

Katakomba

Moderator

Beiträge: 1 478

Beruf: Mann für alles mögliche ;)

  • Nachricht senden

2

Dienstag, 28. Oktober 2014, 22:15

Willkommen hier im Forum! ;)

Hast Du mal die Seiten 25 und 26 der Bedienungsanleitung genauer unter die Lupe genommen?
http://www.produktinfo.conrad.com/datenb…BT_CD_TUNER.pdf
Du musst ins Menü "Audio" und dann "Sub Out" wählen.
Über den Daumen gepeilt etwa 80 Hz mal einstellen, und vor allem die "Rear" Ausgänge für die Subwoofer Endstufe nutzen.

Zum Thema "Remote-Anschluß":
Vergiß lieber die Endstufe über die Zündung laufen zu lassen.
Schließe lieber an Deinem Radio an dem blauen oder blau-weißen Kabel an. Da müsste "Aut. antenna / Amplifier +12V " dran stehen. Das ist extra für Endstufen gedacht. ;)
(Seite 38 in der Bedienungsanleitung.)

Was hast Du denn für einen Subwoofer, und welchen Verstärker (Endstufe)?


Gruß,
Katakomba
Lautsprechertüftler der selbst konstruiert und nicht konsumiert.. ;-)

Für alle die noch etwas Wissen in Erfahrung bringen müssen: Bitte "car-hifi-tipps-tricks-sowie-grundlagen " lesen.

3

Samstag, 1. November 2014, 22:26

Danke für die Hilfe.

Tut mir leid das ich mich jetzt erst melde... hatte viel um die Ohren die Woche :D

Also das mit dem Remote-Kabel hab ich geändert,danke.
Und das mit dem Woofer hab ich gelöst -> am Iso-Stecker am Pin 3A ist der Sub-Out Anschluss, dafür braucht man ein extra Adapter von Pins zu Cinch. Hab es dann ausprobiert, jedoch gefällt mir das Radio gar nicht mehr -.- bei jedem Umschalten von Lieder etc kommt aus dem Subwoofer immer ein Knall.
Dann hab ich mir wiederum ein anderes Radio eingebaut (nicht das Auna, da ist ein Knopf kaputt gegangen) -> ein Chinaradio namens Engel & Teufel MFC 7007 mit ausfahrbarem Touch-Monitor. Hier auf dem Bild zu sehen MFC 7007

und natürlich muss da ein neues Problem auftreten :(
das Radio funktioniert bis auf den Bildschirm. Er bleibt dunkel aber wenn ich ihn drücke kommt der Tastenton und ich habe so schon mal meine Freundin angerufen durch Wahlwiederholung vom Handy das über BT verbunden war, also funktioniert das Touch.
Wenn ich auf das Back-Kabel 12V gebe geht er komischerweise an aber die Musik geht aus, man kann nix mehr drücken weil es ja für die Einparkhilfe gedacht ist (habe keine Kamera hinten drin). Ich frage mich warum der Bildschirm so angeht aber anders dunkel bleibt und man gar nichts sieht.
Vielleicht kann mir einer damit helfen.

Zu der Frage was für ein Subwoofer und welche Endstufe ich habe kann ich leider keine genauen Angaben machen (alles von einem Bekannten bekommen)
Hier ein Link vom Kofferraum, aber die Abdeckung von der Endstufe ist erst seit gestern drauf und das Bild ist älter Kofferraum

Mfg Arteeey

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Arteeey« (1. November 2014, 22:32)


Katakomba

Moderator

Beiträge: 1 478

Beruf: Mann für alles mögliche ;)

  • Nachricht senden

4

Sonntag, 2. November 2014, 15:52

Hi...

Hast Du eine Bedienungsanleitung für das aktuelle Autoradio?
Ich habe den Verdacht, dass Du die Stomleitung von der Handbremse abgreifen musst, damit das Radio den Bildschirm anschaltet.
Sicher bin ich mir nicht. Die Handbremsenstromleitung ist dafür da, dass Dein Auto "weiß", das Du die Handbremse angezogen hast.
Ausserdem sorgt diese Letung, wenn am Radio angeschlossen, dafür, dass Du Filme schauen kannst, wenn das Auto tatsächlich steht, und nicht fährt.
Nachzulesen hier:
http://www.smart-forum.de/modules.php?op…130766&forum=19

Dann kommt es natürlich noch darauf an, was für ein Auto Du hast, um rausfinden zu können, wo Du das Handbremsensignal abgreifen kannst.

Gruß,
Katakomba
Lautsprechertüftler der selbst konstruiert und nicht konsumiert.. ;-)

Für alle die noch etwas Wissen in Erfahrung bringen müssen: Bitte "car-hifi-tipps-tricks-sowie-grundlagen " lesen.

5

Montag, 3. November 2014, 22:47

Da hilft echt wieder mal nur Trial and Error, und die BDA genau studieren.
Das mit dem Handbremskabel sollte nur bei eingelegten DVDs ein Problem sein (bzw. m.M.n. genau richtig, weil man während der Fahrt vorn keine Filme gucken darf und auch nicht sollte).

Das mit dem Knacken könnte ein Masseproblem sein. Massepunkte massiv wählen, bis aufs Blech abschleifen, Kontaktspray raus, festschrauben, Zinkspray drüber gegen Rost. Auch im Motorraum ne zweite Masse legen! Masse von Cinchkabeln und Radio prüfen. Trial and Error, wie gesagt.

Auf dem Foto sieht man ja leider nicht allzu viel was das angeht. Das was man sieht scheint voll OK zu sein, bis auf die Kabelfarben... ;)
Einsteigerprobleme? Bitte die TIPPS lesen bzw. drauf verweisen!
ERBAUER: Bollerwagen & Bierkisten
UMBAUER: Skoda Fabia & Partyraum
AUFBAUER: Heimkino & Stereo

ICH:
https://www.youtube.com/user/kampfmeersau ANNUAL TOUR in HAMBURG-Harburg!
EINSTEIGERTIPPS:
http://www.car-hifi-auto.de/faq/2576-bit…rundlagenwissen FÜR und weil DARUM!
PARRY GRIPP:
https://www.youtube.com/watch?v=ERIfLmbsxBU The GUINEA PIG is in your MIND!

Partnerseiten: Bussgeldkatalog,